New Escapistmagazine site crashing

So, for the last couple days when I go to the new main page it crashes brave. It happens whenever I open the main page, the first time it happened was when I opened an article on the page. When I restart the browser it will crash again even if I stop the page from loading, all I can do is kill the tab then reload again after it crashes again. Did something change in the sites code or something last week?

Define "crash".

bluegate:
Define "crash".

It kills my browser, brave just turns off. No crash message or freeze or anything, it just turns off and when I start it back up, it has a didn't shut down correctly message and asks if I want to recover my tabs.

I tried clearing my cookies/browsing data and it still crashes. It seems to work fine on my laptop.

Is this still happening or did it resolve? We're working on a lot of tech issues at the moment, so there may be some days where you experience things break, and what not.

Web dev is fun!

Nick Calandra:
Is this still happening or did it resolve? We're working on a lot of tech issues at the moment, so there may be some days where you experience things break, and what not.

Web dev is fun!

Yeah its still happening on Brave. Doesn't happen on my other browsers or my other devices though so there is something going on with something on brave on my desktop and the new site even with cookies and history cleared.

It doesn't crash if I just open it in a private window though. It must be fighting with another tab I have open but the only other one that should really load should be youtube, at least when I freshly start brave up after a crash.

Seems to be working now.

 

Reply to Thread

Log in or Register to Comment
Have an account? Login below:
With Facebook:Login With Facebook
or
Username:  
Password:  
  
Not registered? To sign up for an account with The Escapist:
Register With Facebook
Register With Facebook
or
Register for a free account here